Technical Requirements

Minimum Requirements for OANDA Trading Platforms


fxTrade (Both Practice and Trade)

If you are having problems running OANDA's fxTrade or fxTrade Practice platforms, you can run our Java Test to make sure your system has the minimum requirements.

It is recommended that you install the latest version of Java that Oracle offers.

Verify that you have the latest version of Java.


MetaTrader 4

The MetaTrader 4 platform requires a Windows operating system.


fxTrade Mobile

fxTrade Mobile for iPhone® or iPad® requires iOS 6+.

fxTrade Mobile for Android requires Android 2.1+.


fxTrade API's

The fxTrade API's support the following programming languages:


fxTrade Web

fxTrade Web supports the following web browsers:

  • Chrome 26+
  • Firefox 16+
  • Internet Explorer 9+
  • Safari 5+

fxTrade Web also support the following mobile and tablet operating systems:

  • iOS 5.0+
  • Android 4.0+
  • Blackberry 10+
  • Windows 8+
If you would like to access fxTrade over the mobile web with a device not listed above, please use https://m.fxtrade.com.

 

fxTradeNOW

fxTradeNOW supports the following web browsers:

  • Chrome 26+
  • Firefox 16+
  • Internet Explorer 9+
  • Safari 5+
Loading nanoRep
Risk Warning: Leveraged trading is high risk and not suitable for everyone. Losses can exceed your investments.